Payments delay
Incident Report for Westpac New Zealand
Resolved
All payments have now been processed. We apologise for the inconvenience.
Posted Jul 15, 2021 - 23:20 NZST
Monitoring
A tech solution has been implemented and most payments from this afternoon are now flowing. Payments may take a few minutes to be processed by other banks but they are on the way. We apologise for the inconvenience.
Posted Jul 15, 2021 - 20:13 NZST
Identified
We are currently experiencing a delay in inward and outbound payments between banks made after 3.45pm.

Our tech teams are working to rectify this and we hope to have these payments cleared soon.

We apologise for the inconvenience.
Posted Jul 15, 2021 - 18:16 NZST
This incident affected: Payment Services.