COVID-19 Level 3 - Auckland Branches
Incident Report for Westpac New Zealand
Resolved
These branches are now listed on the website at:
https://www.westpac.co.nz/about-us/covid-19/branches-atms-and-payments/
Posted Feb 28, 2021 - 20:22 NZDT
Identified
COVID-19: All of our branches are closed in Auckland on Sunday 28th February.

The following Auckland branches will be open on Monday 1st March, Wednesday 3rd March and Friday 5th March from 10am-3pm. Please do not come to any of our branches if you are feeling unwell.

79 Queen St
Botany Town Centre
Albany
Silverdale
Takapuna
Manukau City
Onehunga
Manurewa
Pukekohe
Sylvia Park
Lincoln Rd
Lynn Mall
St Lukes
Posted Feb 27, 2021 - 22:09 NZDT
This incident affected: Westpac Branches.