Canterbury flooding - branch closures
Incident Report for Westpac New Zealand
Resolved
All branches are back to their usual hours
Posted Jun 01, 2021 - 09:28 NZST
Update
Geraldine branch remains closed today but all other branches are back to their usual hours.
Posted Jun 01, 2021 - 09:19 NZST
Update
We are continuing to monitor for any further issues.
Posted May 31, 2021 - 13:24 NZST
Update
Due to the state of emergency in Canterbury, Geraldine, Ashburton, Kaiapoi and Amberley branches will be closed today and will remain closed until it's safe for our people and customers to return.

All other branches in Canterbury will be closed from 2pm today.
Posted May 31, 2021 - 08:44 NZST
Monitoring
Due to the state of emergency in Canterbury, Geraldine and Ashburton branches will be closed tomorrow and will remain closed until it's safe for our people and customers to return.
Posted May 30, 2021 - 20:09 NZST
This incident affected: Westpac Branches.