Online Banking Outage - Westpac One
Incident Report for Westpac New Zealand
Resolved
This issue has now been resolved and all services are back running normally. Thanks to everyone again for your patience.
Posted 5 months ago. Aug 02, 2018 - 22:38 NZST
Update
The technical team continue to investigate, we will update as soon as more information is available
Posted 5 months ago. Aug 02, 2018 - 22:11 NZST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Aug 02, 2018 - 21:14 NZST
Update
Our team is working hard to resolve the issue, we will update you again soon.
Posted 5 months ago. Aug 02, 2018 - 21:05 NZST
Update
We are continuing to investigate this issue, we apologize for the continued inconvenience
Posted 5 months ago. Aug 02, 2018 - 20:39 NZST
Investigating
Our Westpac One Online Banking service is currently unavailable.

Our team is working hard to resolve this and we will update you again soon.

Thank you for your patience and we apologise for any inconvenience.
Posted 5 months ago. Aug 02, 2018 - 19:57 NZST
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)).