Duplicate direct debits
Incident Report for Westpac New Zealand
Resolved
UPDATE: This issue has now been fixed. We’ve made an adjustment to affected accounts to correct balances.

For the rest of the day, accounts will show the transaction from yesterday, the duplicate transaction this morning and the credit transaction correcting this error. The duplicate charge and the adjustment amount will disappear overnight.

We apologise for the confusion and inconvenience this has caused.
Posted May 10, 2023 - 14:12 NZST
Investigating
Due to a technical issue some direct debits have appeared twice in customers’ accounts . We’re very sorry for the inconvenience. Our teams are working hard to fix this issue as quickly as possible.
Posted May 10, 2023 - 09:01 NZST
This incident affected: Payment Services.