Westpac One log-ins

Incident Report for Westpac New Zealand

Resolved

This incident has been resolved.
Posted May 13, 2025 - 21:55 NZST

Identified

Some customers are reporting issues logging on to Westpac One digital banking. This appears to be intermittent. Please wait a few mintues and then try again. We apologise for the inconvenience.
Posted May 13, 2025 - 21:42 NZST