Internal transfer double payments
Incident Report for Westpac New Zealand
Resolved
This issue has been resolved. Customers who wish to correct their payments themselves can do so now.

We apologise for the inconvenience.
Posted Jan 03, 2022 - 13:10 NZDT
Identified
Some customers are experiencing an issue in which transfers between their Westpac accounts are occurring twice.

Our tech team have identified the issue and are working to correct this. Customers are asked to not try to self correct this issue at this time as we’re hoping to implement a fix to make the correction.

We apologise for the inconvenience.
Posted Jan 03, 2022 - 12:13 NZDT
This incident affected: Payment Services.