Westpac One app login issue
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 16, 2019 - 07:47 NZST
Monitoring
UPDATE: Access has been restored to the app but some users are still unable to use their fingerprint or FaceID login. The PIN login remains available on the app though and full access remains available via the desktop/browser.
Posted about 1 month ago. Aug 15, 2019 - 12:31 NZST
Identified
Some customers are experiencing difficulty logging on to the Westpac One app. Our technology teams are working on the issue and we apologise for any inconvenience.

Westpac One remains available via a desktop/web browser.
Posted about 1 month ago. Aug 15, 2019 - 11:14 NZST
This incident affected: Online Channels (Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)).