Westpac One issue
Incident Report for Westpac New Zealand
Resolved
This issue has been resolved and all systems are back to normal. Apologies for any inconvenience.
Posted 3 months ago. May 07, 2019 - 10:05 NZST
Investigating
We are currently experiencing intermittent issues with Westpac One online banking on both mobile and desktop. Our technology teams are looking into this. We apologise for any inconvenience
Posted 3 months ago. May 07, 2019 - 09:36 NZST
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS)).