Westpac One unavailable
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 17:49 NZST
Update
We are continuing to investigate this issue.
Posted Jun 17, 2021 - 17:46 NZST
Investigating
Some customers are currently having difficulty accessing Westpac One online banking.

Tech teams are working to fix the issue. We apologise for the inconvenience.
Posted Jun 17, 2021 - 16:56 NZST
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)).