Missing or duplicated transactions on Westpac One
Incident Report for Westpac New Zealand
Resolved
ISSUE RESOLVED. A fix has been implemented and all duplicate transactions have been removed from Westpac One timelines. Customers should only see single transactions for Feb 20 now.

We apologise for the inconvenience and confusion this has caused. If you have any further concerns over your accounts, please reach out to our Contact Centre.
Posted Feb 23, 2020 - 01:13 NZDT
Update
Our tech team have come up with a fix for the duplicate transactions issue and they are going to begin implementing it soon. The fix will roll out over the next 12 hours or so, so we're hoping everyone's timeline will be corrected by the morning. We will update this message once it's been completed.

In the meantime, Westpac One remains fully operational and we sincerely apologise for the confusion this has caused.
Posted Feb 22, 2020 - 17:39 NZDT
Update
We are continuing to work on our issue from yesterday of duplicate transactions on Westpac One timelines. We apologise for the confusion this has caused.

To recap - transactions from Feb 20 displayed on the timeline twice but the payment was only taken once. This was a display issue only and the "Day end balance" is correct. Westpac One remains operational and customers can use it as normal.

If you think there is an error or you would like us to look into your accounts, please reach out to our Contact Centre..
Posted Feb 22, 2020 - 08:22 NZDT
Update
The issue with duplicate transactions is complex and taking longer to resolve than anticipated, however our technology team has identified a solution and is working hard to implement it.

Although some transactions may appear twice, customers are seeing their correct balance and can make and receive payments.

We thank our customers for their patience.
Posted Feb 21, 2020 - 19:48 NZDT
Update
We are continuing to work on a fix for this erroneous display issue. Westpac One remains operative for all banking needs and all balances we've checked have turned out to be correct. If you need help with your accounts, please reach out to our Contact Centre.
Posted Feb 21, 2020 - 17:10 NZDT
Identified
Our tech teams advise that the issue has been identified and a fix is being implemented. We don’t currently have an ETA for when we will have this resolved but we're hoping to have it fixed this afternoon. In the meantime, Westpac One remains operative for all banking needs. If you need help with your accounts, please reach out to our Contact Centre.
Posted Feb 21, 2020 - 14:46 NZDT
Update
Our tech teams advise the display of duplicate transactions remains. Westpac One remains functional and balances are correct but the timeline from overnight is still being worked on. We can assure customers that despite it showing that two transactions took place, this is cosmetic only and only one transaction actually occurred. We hope to have this display issue fixed this afternoon.
Posted Feb 21, 2020 - 12:17 NZDT
Update
UPDATE: Our tech team have identified the issue and we should have it rectified this morning. We apologise for the confusion and inconvenience this has caused. In the meantime, we can assure you that this is a transaction display issue only – we haven’t made double transactions and balances should be correct. Please get in touch if you believe your balance is incorrect and we can investigate.
Posted Feb 21, 2020 - 10:56 NZDT
Investigating
Some customers are experiencing missing or duplicated transactions on their Westpac One timelines. The balance available, however, remains correct.

We are aware of the issue and our tech team is working hard to fix this. We apologise for any inconvenience.
Posted Feb 21, 2020 - 07:48 NZDT
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)).