System outage affecting foreign currency cards
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Jan 08, 2020 - 15:51 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 03, 2020 - 14:47 NZDT
Investigating
Due to a Travelex system outage, customers are currently unable to top up their currency card or make a currency transfer via the Travelex portal.
Posted Dec 31, 2019 - 18:05 NZDT
This incident affected: Credit Card Services.