Westpac One apps performance issues
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 11:15 NZST
Identified
Some customers are experiencing difficulties logging on to our Westpac One iOS and Android apps. We are working on fixing this and apologise for the inconvenience. Access to Westpac One is still available through the browser/desktop.
Posted Apr 30, 2021 - 11:04 NZST
This incident affected: Online Channels (Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)).