Card processing issue
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Oct 09, 2021 - 21:02 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 09, 2021 - 21:02 NZDT
Identified
We're currently experiencing an issue with card processing and a small number of debit and credit card transactions are being declined.
Our tech team is working to resolve this and we apologise for the inconvenience.
Posted Oct 09, 2021 - 19:09 NZDT
This incident affected: Credit Card Services.