Some outbound payments unavailable
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 14:57 NZDT
Update
Update: This issue appears to be intermittent and only affecting some payments. Our tech teams advise that if you’ve been unable to make a payment, please try again.
Posted Jan 27, 2022 - 12:31 NZDT
Identified
Large and international outbound payments are currently unavailable due to an issue affecting our text message verification system.

Resetting passwords via Westpac One is also affected so if you need to do this urgently, please call our Contact Centre.

We apologise for the inconvenience – we have teams working to fix this as soon as possible.
Posted Jan 27, 2022 - 11:44 NZDT
This incident affected: Payment Services and Online Channels (Online Banking Text Alert Notifications).