Payments delays
Incident Report for Westpac New Zealand
Resolved
UPDATE 9.30pm: All payments have now been processed and customers will see these payments reflected in their balances. The details of the transactions will load overnight and Westpac One timelines should be correct in the morning. We sincerely apologise for the inconvenience and confusion this has caused today and we thank you for your patience. If you have any queries in the morning, please get in touch wth our Contact Centre.
Posted Aug 12, 2021 - 21:36 NZST
Monitoring
UPDATE 7.35pm: The bulk of the delayed payments have now been processed and most customers will see those reflected in their balances. The details of the transactions will load overnight and Westpac One timelines should be correct in the morning. We apologise for the inconvenience and confusion this has caused today.
Posted Aug 12, 2021 - 19:39 NZST
Update
UPDATE 5.10pm: We are making progress working through the delayed payment files from last night but some are taking longer than expected. The team are continuing to work on this issue with every resource available. The root cause has been identified and fixed but unfortunately the payments in flight at the time of the outage have to be manually rectified. We sincerely apologise to all those affected by this incident.
Posted Aug 12, 2021 - 17:12 NZST
Update
UPDATE: The delayed payments are starting to flow but they are having to be processed via a manual process, so they may take some time to be released. We are truly sorry for the inconvenience this is causing – our team is working as hard as they can to get these payments processed. If you have an urgent need created by this issue, please get in touch with our Contact Centre on 0800 400 600 and we will do our best to help you.
Posted Aug 12, 2021 - 16:22 NZST
Update
We are continuing to work on a fix for this issue.
Posted Aug 12, 2021 - 16:22 NZST
Update
We are continuing to work on a fix for this issue.
Posted Aug 12, 2021 - 08:13 NZST
Update
Due to a systems outage last night, some inward and outward payments have been delayed. Our team have been working throughout the night and have processed most of the delayed payments but a subset of transactions remain stuck.

Those delayed payments are being processed and we hope to have them out later this morning. The delayed payments have also caused disruption to some people’s transaction lists in Westpac One. Timelines should be fixed once the payments are processed.

We sincerely apologise for the inconvenience and confusion this is causing. If you have an urgent need created by this issue, please get in touch with our Contact Centre and we will do our best to help you.
Posted Aug 12, 2021 - 08:11 NZST
Update
Payments made to and from Westpac from approximately 7.25pm this evening have been delayed. Our technology teams are working hard to process these payments. We apologise for the inconvenience. We'll provide another update before 11pm or as soon as we have new information.
Posted Aug 11, 2021 - 21:45 NZST
Identified
Several of our systems are unavailable at present. Our tech teams have identified the issue and are working to fix this.
Posted Aug 11, 2021 - 21:15 NZST
This incident affected: Payment Services, Phone Banking, and Contact Centre.