Transactions not showing on Westpac One timelines
Incident Report for Westpac New Zealand
Resolved
UPDATE: This issue has been resolved and all transactions should now be visible on Westpac One timelines. Our apologies for the inconvenience.
Posted Dec 05, 2021 - 11:44 NZDT
Identified
UPDATE: New transactions are now showing on timelines as expected. Tech teams are working to display the transactions made between 2.45am and 11am. Balances remain correct on all accounts.
Posted Dec 05, 2021 - 11:25 NZDT
Investigating
Some payments made this morning (Sunday December 5) from Westpac One online banking are not displaying on timelines.
These payments have processed and the balance displayed is correct but the payments details are yet to appear.

We're sorry for the inconvenience and are working hard to rectify this.
Posted Dec 05, 2021 - 10:58 NZDT
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)) and Payment Services.