Westpac One unavailable
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 08:52 NZDT
Investigating
We're aware some customers are having difficulty accessing Westpac One online banking.

Our tech teams are looking into this with urgency.

We apologise for any inconvenience.
Posted Mar 14, 2024 - 08:44 NZDT
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)).