Foreign exchange unavailable
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 10:17 NZDT
Identified
A technology issue means foreign exchange services through our institutional bank, Business Online and Westpac One are currently unavailable.

Foreign exchange cash service through Westpac branches are not affected.

Our teams are looking into the problem as a priority. We apologise for the inconvenience.
Posted Nov 08, 2022 - 09:12 NZDT
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android), Business Online Banking).