Bill payments delays
Incident Report for Westpac New Zealand
Resolved
This issue has been resolved. All payments have been sent to other banks for processing. We apologise for any inconvenience.
Posted 3 months ago. Dec 31, 2018 - 15:08 NZDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Dec 31, 2018 - 15:07 NZDT
Investigating
We are experiencing delays sending bill payments to other banks made over the weekend. Our tech team is working on this and hopes to have it resolved soon. We apologise for any inconvenience.
Posted 3 months ago. Dec 31, 2018 - 13:29 NZDT
This incident affected: Payment Services.