Website unavailable
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 16:15 NZST
Identified
Due to a technical issue, our website westpac.co.nz is currently unavailable. Westpac One online banking is unaffected and is still available via bank.westpac.co.nz or our Westpac One mobile apps.

We apologise for the inconvenience – our tech teams are engaged and are working to fix the issue as soon as possible.
Posted Sep 19, 2023 - 14:59 NZST
This incident affected: Westpac NZ Website.