Online Banking Outage - Westpac One
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 01, 2017 - 13:31 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Nov 01, 2017 - 11:57 NZDT
Investigating
The Westpac One online banking service issue has been resolved and is fully operational.

Thanks again for your patience while we sorted this.
Posted about 1 year ago. Nov 01, 2017 - 07:14 NZDT