Some customers unable to access Westpac One
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 08:43 NZDT
Identified
A small number of customers are currently unable to access Westpac One. We apologise for the inconvenience and our team are working hard to resolve this.

If you require urgent help with your banking, please call us on 0800 400 600. If you're overseas, call +64 9 912 8000, or call collect via the international operator in your country. Alternatively, you can email our team at customer_support@westpac.co.nz for further assistance
Posted Oct 21, 2024 - 15:21 NZDT