Westpac One timelines unavailable
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Aug 03, 2021 - 07:58 NZST
Investigating
Due to scheduled maintenance, transactions will not be visible in Westpac One online banking from 11pm Saturday to 5am Sunday. Available balances will be correct and all other Westpac One functions will be running as usual.

Additionally, transactions made in this period will not be visible in Westpac One until Tuesday morning. We apologise for the inconvenience. Transaction details will still be available via phone banking, on ATMs, or by calling our contact centre on 0800 400 600.
Posted Jul 30, 2021 - 15:00 NZST
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)).