Payment delays
Incident Report for Westpac New Zealand
Resolved
Thanks for your patience. All payments are processing as usual.
Posted 7 months ago. May 21, 2018 - 23:11 NZST
Identified
We have experienced minor delays to processing payments today for some customers.

These payments are now being processed and if you are expecting a payment this evening, it should be reflected in your balance shortly / later this evening.

Thank you for your patience and we apologise for any inconvenience.
Posted 7 months ago. May 21, 2018 - 19:29 NZST