Corporate Online unavailable
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 13:29 NZDT
Identified
Corporate Online is unavailable for some customers. We have identified the issue and are working to resolve it. We apologise for any inconvenience.
Posted Jan 06, 2020 - 11:30 NZDT
This incident affected: Online Channels (Corporate Online).