Planned outages to Westpac One and Westpac website
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted May 03, 2020 - 09:39 NZST
Identified
There will be two brief planned outages to Westpac One internet banking and the Westpac website in the early hours of Sunday morning (from 11pm Saturday until approximately 5am). The outages are scheduled to last less than five minutes each. We apologise for any inconvenience.
Posted May 02, 2020 - 22:51 NZST
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android), Business Online Banking, Corporate Online, Westpac Pay (Android Mobile Payments)) and Westpac NZ Website.