Online Banking TXT Notifications unavailable (All Mobile Networks)
Incident Report for Westpac New Zealand
Resolved
This issue has now been resolved. Thank you for your patience.
Posted about 1 year ago. Oct 13, 2017 - 14:54 NZDT
Investigating
TXT Alerts (for customers who have registered for these through Westpac One) are not being received by Westpac NZ customers.

Mobile banking requests (to 202) and Customer Authentication TXT requests are being processed and sent to the customers registered devices as normal.

Please be assured that the technical teams are working to resolve this issue as quickly as possible.

Thank you for your patience.
Posted about 1 year ago. Oct 12, 2017 - 19:29 NZDT