Inwards payments delays
Incident Report for Westpac New Zealand
Resolved
This issue has been fixed and all payments are flowing as expected. We apologise for the delay.
Posted Mar 08, 2021 - 14:48 NZDT
Identified
We are currently experiencing delays to inward payments to Westpac accounts. Our tech teams are aware of the issue and are working to fix this as soon as possible. We apologise for the inconvenience.
Posted Mar 08, 2021 - 14:09 NZDT
This incident affected: Payment Services.