Partial outage to 0800 number
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved. Thank you for your patience.
Posted about 2 months ago. Aug 30, 2019 - 13:33 NZST
Identified
There is currently an issue with the main 0800 number for our Westpac Contact Centres (0800 400 600) and calls are intermittently failing. This issue is being worked on and will be resolved as soon as possible.

If you are having issues getting hold of us on 0800 400 600 please try us on 0800 WESTPAC (0800 937 872). Thank you for your patience.
Posted about 2 months ago. Aug 30, 2019 - 13:20 NZST
This incident affected: Contact Centre.