Issue with IRD payments on Westpac One
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 23:09 NZST
Identified
We are aware of an issue with payments to IRD on the browser version of Westpac One online banking. For some customers, when IRD is selected as a Payee, the page fails to render and logs the user out. Our tech teams are aware of this glitch and are working to fix it. Payments to IRD are unaffected on the Westpac One app. We apologise for the inconvenience.
Posted Jun 22, 2022 - 15:04 NZST
This incident affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)).