Delays to some inward payments

Incident Report for Westpac New Zealand

Resolved

UPDATE: This issue has been resolved and all payments have been processed into accounts. We apologise for the delay and the inconvenience.
Posted Feb 12, 2025 - 20:34 NZDT

Update

All outbound payments are flowing as normal, however a small number of inbound payments to Westpac customers are still delayed. Our tech team is working urgently to fix this and we will provide an update later this morning. We apologise for any inconvenience.
Posted Feb 12, 2025 - 06:50 NZDT

Identified

We’re aware a small number of customers are experiencing delays with inward payments.

Our tech team is urgently investigating and working to fix this. We expect to provide an update first thing tomorrow.

We apologise for any inconvenience.
Posted Feb 11, 2025 - 22:04 NZDT
This incident affected: Payment Services.