Text verification issue
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 09:57 NZDT
Investigating
We are aware of a technical issue affecting text verification of online payments and we are working hard to fix it. We're sorry for any inconvenience this is causing and we'll update you as soon as we can.
Posted Feb 26, 2021 - 09:20 NZDT
This incident affected: Payment Services.