Possible transaction duplications
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 08:17 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2024 - 22:07 NZST
Identified
We’re aware of an issue in which a small number of customers may see recent card transactions duplicated, affecting account balances. Our tech teams are implementing a fix and we expect to correct this overnight Sunday.

We sincerely apologise for any inconvenience. If this situation applies to you and you have any concerns, please call our Contact Centre on 0800 400 600.
Posted Apr 07, 2024 - 15:53 NZST