2 Degrees text verification issues
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 20:47 NZST
Identified
Some 2degrees customers are experiencing intermittent issues with their text message services. This is affecting some of our processes that rely on text message verification like international payments, text authentication and text alerts.

As the issue is intermittent, please try again later, and if the problem persists, please reach out to our Contact Centre for assistance.

2degrees are working to fix the problem and their status updates can be found at: https://www.2degrees.nz/network-status/

We apologise for the inconvenience.
Posted Jun 23, 2022 - 13:37 NZST
This incident affected: Online Channels (Online Banking Text Alert Notifications).