Online Banking Outage - Westpac One
Incident Report for Westpac New Zealand
Resolved
The Westpac One Online Banking service is now available.

We apologise for the inconvenience caused. Thank you for your patience.
Posted about 1 year ago. Sep 27, 2017 - 17:06 NZDT
Investigating
Our Westpac One Online Banking service is currently unavailable.

Our team is working hard to resolve this and we will update you again soon.

Thank you for your patience and we apologise for any inconvenience.
Posted about 1 year ago. Sep 27, 2017 - 16:47 NZDT