Lending settlements delays
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved and all settlements are processing or have been settled. Apologies for any inconvenience.
Posted Nov 15, 2019 - 12:39 NZDT
Identified
We are currently experiencing delays in processing lending settlements. We are working on this and hope to have the issue resolved soon. We apologise for the inconvenience and thank you for your patience.
Posted Nov 15, 2019 - 10:16 NZDT
This incident affected: Payment Services.