Westpac One app login issue
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 15, 2019 - 10:34 NZST
Update
Our tech team has been working on this and most customers should be able to access the app now. A few customers may have trouble logging in with fingerprint or FaceID but the PIN is working. Thank you for your patience with this tonight.
Posted 2 months ago. Aug 14, 2019 - 21:19 NZST
Identified
Some customers are experiencing difficulty logging on to the Westpac One app. Our technology teams are working on the issue and we apologise for any inconvenience.

Westpac One remains available via a desktop/web browser.
Posted 2 months ago. Aug 14, 2019 - 19:00 NZST
This incident affected: Online Channels (Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android)).