Outbound international payments outage
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 19:49 NZST
Monitoring
Due to a technical issue with obtaining rates, some international payments are unable to be completed at the moment. We are working on resolving the issue as soon as possible.
Posted Apr 11, 2024 - 19:04 NZST
This incident affected: Payment Services.