Intermittent email issue
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Sep 19, 2020 - 13:15 NZST
Identified
We are experiencing an issue in which some emails from Westpac addresses are not being delivered to external recipients and some external emails are not making it in to internal Westpac addresses.

If you are expecting an important communication from Westpac and have not received an expected email, please contact us directly via the Contact Centre on 0800 400 600.

We are working to correct this issue and we apologise for any inconvenience.
Posted Sep 18, 2020 - 14:39 NZST