Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2023 - 02:02 NZDT
Scheduled
We're undertaking system maintenance on Monday 20 November between 2am and 5am. The following websites will be unavailable: - westpac.co.nz - westpaccurrencycard.co.nz - chopperappeal.co.nz
Westpac One online banking will still be available. We apologise for any inconvenience.
Posted Nov 17, 2023 - 10:42 NZDT
This scheduled maintenance affected: Westpac NZ Website.