CashNav Push Notifications
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Dec 21, 2020 - 09:25 NZDT
Investigating
Some customers have reported delays receiving some CashNav push notifications and/or inconsistencies with the messaging in the notifications. Our tech teams are working to identify and fix the issue. We're sorry for any problems this is causing you.
Posted Dec 18, 2020 - 13:59 NZDT
This incident affected: Online Channels (CashNav).