Christchurch
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 19, 2019 - 15:42 NZDT
Update
All of our Christchurch branches are open again today, however staff numbers may be reduced in some locations. We appreciate your patience and understanding.
Posted 6 months ago. Mar 18, 2019 - 09:19 NZDT
Update
Our Riccarton branch is open again today for its normally scheduled Sunday hours - 10am to 4pm.
Posted 6 months ago. Mar 17, 2019 - 09:11 NZDT
Update
Our Riccarton branch will reopen on Sunday. Thank you for your understanding during the closure of our branches in Christchurch.
Posted 6 months ago. Mar 16, 2019 - 17:24 NZDT
Identified
Due to the events in Christchurch some processing of payments, including branch deposits, withdrawals and cheque transactions, has been delayed. All transactions will be processed on Monday.
Branches in Hornby, Riccarton and The Palms are closed on Saturday.
Thank you for your understanding.
Posted 6 months ago. Mar 16, 2019 - 12:31 NZDT
This incident affected: Payment Services.