Customer transactions issue
Incident Report for Westpac New Zealand
Resolved
All affected transactions were processed overnight. We sincerely apologise for the disruption these delays have caused you. Please send us a message if you have questions about your account and we will look into it as a priority. You will not be financially penalised by the delays.
Posted Jul 16, 2020 - 08:17 NZST
Update
This issue has now been fixed and new transactions are processing as normal. We are still focussed on correcting the back log of affected transactions from overnight and today, and hope to have this done over the next few hours.

Thank you for your patience today. We know how frustrating it is when these sorts of incidents occur and we will be investigating what went wrong.
Posted Jul 15, 2020 - 18:27 NZST
Update
The issues that delayed some transactions overnight and today have now been resolved. New payments are now operating normally and we're working to clear the backlog of affected transactions. Thank you for your patience.
Posted Jul 15, 2020 - 18:27 NZST
Monitoring
We’re extremely close to fixing the issue, meaning no new payments will be affected. This should happen in the next 30 minutes. We have also been focussing on correcting transactions that were affected overnight and earlier today, and we will be remedying these as a matter of priority. We will provide another update after 6.30pm. We sincerely apologise for the frustration this is causing.
Posted Jul 15, 2020 - 17:47 NZST
Update
We have identified the problem that is causing payment issues and are continuing to work with our technology partners to fix it. This will prevent any further payments from being affected. We are also focussing on correcting transactions that have already been affected. We will provide another update after 4:30pm.

A separate issue with CashNav has now been resolved. Thanks again for your patience.
Posted Jul 15, 2020 - 15:54 NZST
Update
Our technology team believe they’ve identified the cause of the problem and are working hard to implement a solution. We know this issue is causing frustration and thank you for your patience. Our next update will be at 3.30pm.

We're aware of a separate issue affecting CashNav which we are also working to resolve.
Posted Jul 15, 2020 - 14:21 NZST
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2020 - 14:20 NZST
Update
Our team is continuing to work hard to fix this issue. We apologise for any difficulty this is causing you. We will aim to update you again at 2pm.
Posted Jul 15, 2020 - 13:01 NZST
Update
Some customers’ transactions were not processed overnight as scheduled. As a result, some customers’ balances may not yet be showing as correct. We are working on the issue and plan to have the transactions processed soon. Apologies and thank you for your patience.
Posted Jul 15, 2020 - 08:12 NZST
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2020 - 08:11 NZST
Identified
Some customers’ transactions were not processed overnight as scheduled. As a result, some customers’ balances may not yet be showing as correct. We are working on the issue and plan to have the transactions processed soon. Apologies and thank you for your patience.
Posted Jul 15, 2020 - 08:10 NZST
This incident affected: Payment Services.