Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2022 - 00:30 NZDT
Scheduled
We’ll be undertaking system maintenance in the early hours of Sunday morning. There will be some rolling outages to internet and mobile banking (Westpac One), ATMs, phone banking, and a reduced service for some debit and credit card transactions.
If you are planning to be out and about at this time, it may be a good idea to withdraw some cash ahead of time.
We apologise in advance for any inconvenience.
Posted Nov 16, 2022 - 14:20 NZDT
This scheduled maintenance affected: Online Channels (Westpac One - (Browser), Westpac One - (Mobile App - iOS), Westpac One - (Mobile App - Android), Business Online Banking, Corporate Online, Online Banking Text Alert Notifications, CashNav, Apple Pay (iOS devices), Google Pay (Android devices)) and Credit Card Services, Westpac NZ Website, Phone Banking, ATMs.