Duplicate credit and debit card transactions
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Mar 05, 2022 - 10:01 NZDT
Monitoring
An error at a payment partner has resulted in some online payments made by cardholders to Westpac NZ merchants earlier this week being duplicated.

Customers do not need to take action and merchants should not attempt to process reversals – the payments will be automatically reversed. It’s expected all refunds will be complete by tomorrow (Friday).

Once the issue has been remediated, customers will see two debits and one credit for each transaction.
Posted Mar 03, 2022 - 09:53 NZDT
This incident affected: Credit Card Services and Payment Services.