Payment delays
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 16, 2019 - 16:49 NZST
Identified
We are experiencing a technical issue that is causing delays to processing of some incoming payment transactions from domestic banks. Our tech teams are engaged and are working to resolve this issue. We apologise for any inconvenience.
Posted about 1 month ago. Sep 16, 2019 - 10:52 NZST
This incident affected: Payment Services.