International transfers intermittently unavailable
Incident Report for
Westpac New Zealand
Resolved
This incident has been resolved.
Posted
Dec
10
,
2025
-
21:24
NZDT
Identified
Due to a technical issue, International Money Transfers are intermittently unavailable. We're urgently working to fix this issue and apologise for the inconvenience.
Posted
Dec
10
,
2025
-
18:10
NZDT
This incident affected: Payment Services.
×
Subscribe to Incident
Subscribe to updates for
International transfers intermittently unavailable
via . You'll receive .