Connectivity issue
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 15:22 NZST
Identified
Some of our staff are experiencing connectivity issues that are affecting their abilities to help customers. As a result, wait times in our Contact Centre are growing. If your issue is not urgent, please try again later. We apologise for the inconvenience.
Posted Jun 23, 2022 - 15:05 NZST
This incident affected: Contact Centre.