Branch closures due to severe weather - Tuesday February 14
Incident Report for Westpac New Zealand
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 08:05 NZDT
Identified
Due to the severe weather, some branches across the North Island will be closed today including Kerikeri, Whangarei, Warkworth, Thames, Whitianga, Gisborne, Napier, Havelock North and Hastings.
In Auckland, a limited number of branches will be open from 10am to 2pm: Albany, Auckland City, Botany, Newmarket, Ponsonby, Glenfield, Lynn Mall, Lincoln Road, Mangere, Sylvia Park, Manukau, Manurewa and Pukekohe.
Posted Feb 14, 2023 - 08:52 NZDT
This incident affected: Westpac Branches.